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Digital Dictation

INTRODUCTION

Digital Dictation is a software package that makes it possible to control Winamp with a foot
pedal.

This document is a user manual for this software en describes how the package should be
installed, which functions are supported and explains how to handle possible problems.

The Digital Dictation package can be extended with several options. For more information
see http://www.dig-dictation.com.
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1 SYSTEM REQUIREMENTS

These are minimum system requirements for Digital Dictation usages:

Pentium II 400 or commensurable.
64 Mb memory (for Windows XP 128Mb).

10 Mb free hard disc space.
1 free USB port.

Digital Dictation works under the following operating systems:
- Microsoft Windows 2000
- Microsoft Windows XP.

Older versions are not supported:
- Microsoft Windows 3.1x
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows ME
- Microsoft Windows NT
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2 INSTALLATION MANUAL

The first step in installing Digital Dictation is connecting the foot pedal. Connect the USB
connector to a free USB port on your computer. Windows will automatically register the
device.

To complete this installation, you need Administrator rights. If this is not the case; please
contact your System Administrator.

When you put the CD in your CDROM or DVDROM play, the following screen will automaticly
load. If this does not happen you can open the CDROM and click autorun.exe.

¥ Macromedia Flash Player & 01. SLAMIFM -

_Datg’_\ﬁsual

digital-dictation

Install Digital Dictation
View manual

Visit website

Qluit

You now have four installation options:

- Install Digital Dictation
Start the installation.

- View Manual
Open a PDF version of this manual.

- Visite Website
Open a browser and load the Digital Dictation website;
www.dig-dictation.com.

- Quit

Close the Digital Dictation installation program.

Click “Install Digital Dictation” to install Digital Dictation on your computer.
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A welcome screen will appear:

Installer Language x|

Please select the language of the installer

ERE N -

Ik I Zancel |

Choose the language of your choice and click OK to proceed.

The next screen is the Digital Dictation license agreement:

| N GEMERAL PUBLIC LICENSE i’
Mersion 2, June 1991

Copyright {Z) 19589, 1991 Free Software Foundation, Inc.

51 Franklin 5t, Fifth Floor, Bostom, M 02110-1301 US4
Everyone is permitted o copy and distribuke werbatim copies
of this license document, buk changing it is nok allowed.

Preamble
The licenses Far most software are designed ko take away your

freedom to share and change it. By contrast, the GNU General Public
lirrnse is inkended ta marantee wonr Freedom toshare and channe Free _T.J

Cancel | nullsaft Inskall System w2 06 ‘I

Read the text by using the arrows to scroll through the document.
Click I Agree to continue.
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Next you can choose witch components will be installed.

i [l .3

Check the components you want ta install and uncheck the components

-
vol don't want kovinstall, Click Mext to conkinue.

Select compaonents bo install:

Digital Dickation For Winamp
Digital Dickation Pitch Control

Space reguired: 140.0KE

Cancel | mullsaft Install Sestem a0 = Back | Bt = I

If Winamp is already installed you can disable that option and skip this part of the manual.

Click Next >

The Winamp installation starts with a License Agreement:

ﬁ,—: Winamp Setup

=101 x|

Licenze Agreement
mmp Please review the license terms before installing \Winamp,

Please read and agree ko the license terms above before installing,

|i-.l'l.l'If'-.IPJ‘-'1F‘ PLAYER. LICEMSE AGREEMENT ﬂ

BY CLICKING THE ACCEPTANCE BUTTON OR INSTALLIMNG OR USING THE \WINAMP
SOFTWARE, YO AGREE O BEHALF OF YOURSELF AMD THE EMTITY ¥OU REFRESENT
(IF APPLICABLE) THAT %00 OR SUCH ENTITY ARE BOUMD BY, AMD ARE BECOMING A
PARTY TC, THIS AGREEMEMT AS THE "LICEMSEE." IF ¥OU OR. THE EMTITY ¥'OU
REPRESEMT, &3 APPLICABLE, Do MOT AGREE TOrALL OF THE TERMS OF THIS
AGREEMENT, ¥OU MUST SELECT THE CAMCEL BUTTOMN, ¥OU MUST MOT INSTALL OR.

I15E THE SOFTWARE, AMD ¥OU OR THE ENTITY ¥OU REPRESENT, AS APPLICAELE, D2
MOT BECOME & LICEMSEE UMDER. THIS AGREEMENT.

=
If wou accept the terms of the agreement, click I Agree to continue. You must accept the
agreement ko install Winamp.

llsart Instal Snetem — bt o 3f2ef 2004 &t LLiSEae A

I Agree I Cance|

Click I Agree

The next screen contains installation options. We advise you not to change any.
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iﬂg—: Winamp Setup =0} x|
Choose Components
m Choose which Features of Winamp wou want ko install,

This will install Winamp 5,03, This installer contains the like inskall,

Select the tvpe of install: i -

O, select the optional - Winamp (required)
;T_lc:sr::'lgii:;nents weoll wish bo Winamp Agent |
Eas Iser Inkerface Extensions
EI Audio File Support
EI YWisializakion
- [¥] Extra Audio CutputEffect Suppark

Space required: 1.5ME

rUllsaRE Imstall System —hulton 2262004 8t L1 Seas A

< Back I Mext = I Cance|

Click Next >
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Please don't change anything in the next window: The Winamp Installation Folder. If you do
so, Digital Dictation might not be correctly installed.

i’ﬂ_: Winamp Setup =0} x|
Chooze Install Location
m Choose the Folder in which to install Winamp.

Setup has determined the optimal location ko install, IF vou would like to change the directary,
do 50 now, '

Destination Falder

_:\Program Files\Winamp Browse, . |

Space required: 1.5ME
Space available: 7 AGE

rUllsaRE Imstall System —hulton 2262004 8t L1 Seas A

< Back I Mext = I Cance|

Click Next >

i’ﬂ_: Winamp Setup =0} x|

Choose Install Options
m Choose where to install Winamp icons and what media to

associate with Winamp

Select which icons you want installed, and whether you wank files and €05 associabed with
Winamp. '

Select icons ko install and

media associations: Dieskkap Tean

Quicklaunch Icon

System Tray Icon | Agent

Associate with audio Files

Associate with audio CDs

Bssaciake with plavlisk Files (. m3u, *.pls)

rUllsaRE Imstall System —hulton 2262004 8t L1 Seas A

< Back I Mext = I Cance|

Click Next >
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Winamp will be installed. After installation the following screen will appear:

fis Winamp Setup = ] B
Internet Connection Settings
m onfigure Winamp's path to the outer world,

Inkernet conneckion;

Mot connected to the inkernet ;I

Always connecked (LAMN, DSL, Cable)
Connected via dial-up (Modem
Mot connected bo the inkernet

HTT|

I™ Use proxy only for port 80 URLs

HllEart Install Swetem — bt o 2262004 5t 113838 AR

< Back I Install I Cancel

Choose by “"How should Winamp connect to the Internet?”: No internet connection
available and click Next >

Winamp installation is completed you will nhow return to the Digital Dictation installation.
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If you did change the Winamp installation folder, you should also change the Digital

Dictation installation folder. The Digital Dictation installation folder is the plugins directory of

the Winamp installation directory.

If you did not change the Winamp installation folder: Click Install

=101 |

_ Sekup will install Digital Dickation in the Following Folder. Toinstal ina
T different Folder, click Browse and select another Falder. Click Inskall ko skart
’ the installation,

|‘1;T: Digital Dictation Setup: Installation Folder

I C:\Program FilesiwinamphPlugins Browse. .. |

"Destinatiuh Folder

Space required: 140,0KE
Space available: 8 358

Caricel | Mullsoft Tnstall Sy stem v 2. Ot = Back |
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3 UNINSTALL DIGITAL DICTATION

To uninstall the Digital Dictation package go to Start -> Programs -> Winamp -> Uninstall
Digital Dictation.

@ Digital Dictation Uninstall: Confirmation x|

%‘h Thiz will uninstall Digital Dictation

Urirstalling from: |C:4Program FilestwinamphPlugins

LCancel | [Hillzatt | fetal SustemsL3E

Click Uninstall.

'@ Digital Dictation Uninstall: Completed x|

Completed

Show details |

Carcel | M ollzatt | hatal Sistema 58

Click Close. Digital Dictation has been removed from your system. Next uninstall Winamp.
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To uninstall Winamt go to Start -> Programs -> Winamp -> Uninstall

@ Winamp Uninstall: Confirmation EI

Thiz will uninstall *inamp. Continue?

Uriristalling from: |C:\Program Filesiinamp

LCancel | M ilzatt hetall Sistem w145 ¢Hack T Hesty

Click Next >.
If Winamp asks you to remove all plug-ins and skins click yes.

=

9 Files in C:\Program FilesiWinamp were not removed,
\‘) Femove all files?

(I wou have skins or plug-ins that you wish o save, seleck NO)

Mee

Uninstall complete:
T:;I' Winamp Uninsta I 5[

L
. 1 ) Urinskall complete

Click ok. And close the uninstall program by clicking close.
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4 DIGITAL DICTATION MANUAL

Start the programm by clicking Start -> Programms -> Winamp -> Winamp

Winamp starts:

The following windows are not needed for Digital Dictation and can be closed.

Winamp Minibrowser:

' WINAMP BROWSER *

nullsoft

Winamp Equalizer:
=R J L IT [T R o e———

I
[ =on | =ru | H_H_H_H_H
HokEL Ladike
-B- o -A-B-B- lﬂlal

B -
—|—Elldh—|-| | |
BE 2K 14K IGK

| FREAHF O I7F0 310 600 K

WINAMP PLAYLIST

HI
3k
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Click the eject button to open the file you want to dictate:

WINAMP

B kbps _l kHz

[, e ]

S B s

You will see a stand Windows Open File menu. Locate your file and press Open.
You are ready to use the foot pedal:

The foot pedal has the following functionalities:
e Play / Stop
e Fast Rewind
e Fast Forward
e Volume control

4.1 The middle pedal
The middle pedal start playing the audio file:

Keep the pedal pressed while playing. On release the audio file will stop playing, to give you
time to dictate. On press the software will rewind 1 second and continue playing

4.2 The left pedal
The left pedal allows you to rewind or lower volume:

Press ones to rewind 5 seconds or hold the pedal down to fast rewind.

Press CTRL and the left pedal to lower volume.

15
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4.3 The right pedal

The right pedal allows you to forward or raise volume:

Press ones to forward 5 seconds or hold the pedal down to fast forward.

Press CTRL and the left pedal to raise volume.

16
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5 WINAMP FUNCTIONS

Winamp offers you many opportunities. These are most recommended:
=] Play

= Stop

Previous track

[l  Next track

[rr  Pause

With the slider you can scroll trough the audio file.

-
Change volume.

Winamp also offers you the installation of other plug-ins. Mennegat Trading recommends
you not to do this, because some of these plug-ins may conflict with the Digital Dictation

plug-in.

Tips and tricks

1. If you want Winamp to always be visible you can enable the always on top

function: Click with the right mouse button on the Winamp logo (E&l) and choose
Options -> Always On Top. Or press Control-A.

2. To shade Winamp Click shade (IEEEEE) in the upper right corner. Winamp will display
as below:

[ 4 wiNamMP == - HEHENA: Jw® =

17




Digital Dictation

6 DIGITAL DICTATION TPS CONTROL

TPS, Tempo, Pitch and Speed is available in Digital Dictation version 1.1 and makes it
possible to change pitch, speed or tempo of your audio file. Doing so, the audio file might
get better audible.

Digital Dictation

Tempo: |
Pitch }
Speed |

| Digital Dickation TPS Control Reset

TPS control wordt is standard disabled. To enable it, follow the next steps:

Right click the Winamp Icon: .
Choose Options -> Preferences:

Winamp Preferences ﬂ

- Setup — DSPAEfrect plug-in

- File types

- Agent

- Optionz

- Dlizplay

- Wizualization
- Shuffle

- Plug-inz

- [nput

- Jutput

- Wizualization
= O SP/Effect
- General Purpose
- Sking

- Bookmarks

Drigital Dictation TPS Control +1.0  [dzp DigitalDictation.

| Digital Dictation TPS Cortral 1.0 =l

I Configure | Get plug-inz

| Cloze

Under Plug-ins: DSP/Effect choose Digital Dictation TPS Control.

The TPS window will appear.
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7 PROBLEM SOLVING

If you encounter any problems, please check the following list:

- Do you use an operating system that supports USB? Digital Dictation only offers
support on Microsoft Windows 2000 and Microsoft Windows XP.

- Is the foot pedal properly connected? Check the USB connector.

- Did you follow the installation manual properly and did you for example not
choose a different Winamp installation directory?

If you the problem still occurs, check www.dig-dictation.com for problem solving, error
codes and bug reports.

If you are about to contact us please give us the following information:
- The foot pedals serial number.
- The version number of your Digital Dictation software

The foot pedals serial number can be found on the backside of the foot pedal.

The version number of Digital Dictation can be found in Winamp. Click with the right mouse

button on the Winamp icon (.) and choose Options -> Preferences... -> Plug-ins ->
General Purpose:

Winamp Preferences El

- Setup — General purpoze plug-ns [loaded at startup]

- File hypes Dvigital Dictation +1.1
- Agent

- Optiohs

- Digplay

- Wisualization

- Shuffle

- Plug-ing

- | Fipt

- Dukput

- Wisualization

- DSP/Efect

B General Purpose
- Sking

- Bookmarks

I Configure I ninztall Get plug-ins

| Cloze

The number next to Digital Dictation is the version number. In this case: version number 1.1.
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